Ethernet Fabric (VDX, CNA)

Reply
Brocade Moderator
Posts: 206
Registered: ‎06-30-2010

Re: VLANs not passing over Port-Channel

Hi,

 

The Brocade 8470 converged switch module for IBM bladecenter has always been supported by IBM and not by Brocade so I have limited information about it.

 

I believe it is based on the Brocade 8000 converged switch which has been end of life since 2013

 

Have you contacted IBM for any support on this problem?

 

All this being said what you are trying to configure should be relatively straightforward, to answer yoru question regarding VLAN 1 being tagged or not should not really matter as long as the VLANs that are configured are being tagged with the correct 802.1q VLAN header it should work.

 

Regards

Mick

 

 


If my response has solved your query please click the "Accept as Solution" button.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.
Occasional Contributor
Posts: 7
Registered: ‎01-10-2017

Re: VLANs not passing over Port-Channel

I have contacted IBM. They direct me to Brocade; Brocade then directs me back to IBM. That is why I went to the forums in the first place.

 

 

I guess I will jus thave to keep messing around with it until I figure something out.

 

 

Brocade Moderator
Posts: 206
Registered: ‎06-30-2010

Re: VLANs not passing over Port-Channel

Hi,

 

I would be tempted to go back to a simplified configuration until you figure out exactly how to trunk between the 8470 and Dell switch

 

For instance use a single ExTengigabitEthernet on the 8470 connected to IBM interface and create a trunk (no port channel) and add a single VLAN to the trunk and verify that this VLAN is forwarded correcty

 

Which VLAN are you communicating with the blade servers on, are you saying that as soon as the Brocade is configured as access you can reach the blade servers without changing the Dell configuration

 

This would seem to indicate that you are now reaching the blade servers over default VLAN?

 

Can you get a show vlan from both devices?

 

 

Cheers

Mick


If my response has solved your query please click the "Accept as Solution" button.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.