Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 7
Registered: ‎02-22-2017

Brocade 300 freezed when accesing zone admin

Hello

 

Is hapenning something strange on our datacenter... Lets see:

 

We have 3 brocade 300 fc sw connected together, they are one next to the other one. They working fine, i can access all the config of thesse sw. One of them is connected to our fc storage.

 

Now, im adding another brocade 300 fc sw, but this, is on another datacenter, so im connecting it with a long distance SFP.

 

Now, comes the weird thing, this have been working... since one day, stopped....

 

When that long distance sw is connected, if i access the sw wich is connected to the SAN, nothing happens, but, when i access to this sw zone config... if freezes and till i dont disable the port where the long distance sw is connected... it does not revive...

 

I have tried moving the connection of the sw that is outside the datacenter among the 3 sw on the same datacenter.. and always the same, it freezes when accesing the zone config on the same sw.. the other 2 works fine!

 

I have clear the zone config of the sw that is on the other datacenter.. but happens the same..

 

Im really lost, any idea whats happening?

 

Thanks!!

External Moderator
Posts: 4,876
Registered: ‎02-23-2004

Re: Brocade 300 freezed when accesing zone admin

@underdosed

 

are all switch parameter in the fabric correct ?

 

hen you say

 

---->When that long distance sw is connected,....

 

what is the distance ? is the port correct configured as LS ?

 

 

TechHelp24
Occasional Contributor
Posts: 7
Registered: ‎02-22-2017

Re: Brocade 300 freezed when accesing zone admin

Hello Antonio, thanks for the fast answer

 

When the 3 switches on the same datacenter are connected together the fabric is ok, one is set as principal and the zone config is the same for all 3, if i change on one, changes on all.. etc, the domain id are unique..

 

The distance by walk is around 2km, so less than 10km. What you mean with LS? sorry, im not have much experience with this switches. I just plug the long distance SFP on each side, and enabled the port. Haes been woorking fine for a while

 

Regards

External Moderator
Posts: 4,876
Registered: ‎02-23-2004

Re: Brocade 300 freezed when accesing zone admin

refer the command reference manuals for a command

 

"portcfglongdistance"

 

since you are under 10 km can try to set the Port as LD and Fixed Speed, so the Buffer are Auto allocated.

 

Ignore LS is a settings when the link is greater than 10 Km

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.