Fibre Channel (SAN)

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎03-20-2017
Accepted Solution

upgrade from FOS 6.4.2b in a silkworm 48K

What is recommended version to upgrade from FOS 6.4.2b in a silkworm 48K ?

 

Target path OS version:

 

6.4.3g, 6.4.3h, 6.4.3d, 6.4.3e, 6.4.3f

Brocade Moderator
Posts: 215
Registered: ‎03-29-2011

Re: upgrade from FOS 6.4.2b in a silkworm 48K

I would go for the last TP 6.4.3f to ensure that all the last fixes are included.



If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"
New Contributor
Posts: 2
Registered: ‎03-20-2017

Re: upgrade from FOS 6.4.2b in a silkworm 48K

Hi Martin,

 

Thanks for your reply.

 

The problem is I don't have an active support contract with Brocade for my devices. If you want I would send you the SAN health check output to you.

 

Regards

 

Suman Roy

Valued Contributor
Posts: 536
Registered: ‎03-20-2011

Re: upgrade from FOS 6.4.2b in a silkworm 48K

I thought the latest fixes would be in the latest letter - i.e. 6.4.3h in this case.

 

Also, the last Target Path that includes 6.4 (Jan 2016) has the following statements:

 

Major Brocade FOS Level: FOS v6.4

Target Path Release: v6.4.3g, v6.4.3h

Notes:

FOS v6.4.3d/e/f are also supported for Open Systems environments.
Changes to address CVE-2014-6271, CVE-2014-7169, and CVE-2014-3566 (AKA the “Bash Bug,” “Shellshock,” and “Poodle” vulnerabilities) were introduced in the v6.4.3g patch.
OpenSSL advisory CVE-2015-0286 and CVE-2015-0292 were addressed with the v6.4.3h patch.

Brocade Moderator
Posts: 215
Registered: ‎03-29-2011

Re: upgrade from FOS 6.4.2b in a silkworm 48K

Alexey is right, last release is 6.4.3h from 30 September 2015 - attached is release notes.




If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.