SAN Health Utility

Reply
New Contributor
Posts: 2
Registered: ‎08-18-2016

SAN HEALTH 4.0.7a problem with MDS 9710 running 7.3

For some reason, SAN Health 4.0.7a took Cisco MDS running NX-OS 7.3 as Brocade FOS and keep issuing FOS commands.  The same SAN Health runs fine for  Cisco MDS NX-OS 6.2.  It may be know bug, just wondering when will this issue fixed?

Moderator
Posts: 205
Registered: ‎07-21-2009

Re: SAN HEALTH 4.0.7a problem with MDS 9710 running 7.3

Hi Murali,

The same team that runs SAN Health Admin also monitors this board. We are working on a fix for you from the issue this morning and will get it to you ASAP. Thanks for your patience.

 

Regards,

Health Admin

New Contributor
Posts: 2
Registered: ‎08-18-2016

Re: SAN HEALTH 4.0.7a problem with MDS 9710 running 7.3

Hi,

 

Thanks for your response.   SAN HEALTH 4.0.7b resolved the issue.  But this new version, never complete capture on all switches with in a fabric.  I was trying to capture 5 x MDS 9710 in a single fabric but failed.

 

It hung on 'sending show device-alias database 7 of 49' on one or two switches randomly.  Restarting result the same but on different switch.  I have tried multiple times with no luck. Another bug….

 

Regards,

Murali Pathi

 

Moderator
Posts: 205
Registered: ‎07-21-2009

Re: SAN HEALTH 4.0.7a problem with MDS 9710 running 7.3

Ok, thanks for working with us on this issue. We'll continue to troubleshoot with you via email from this point.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.